Mise à jour du firmware pour l’Alfawise U20 et la Longer LK1 (mise à jour)

Mise à jour du 27/10/19 : Je vous déconseille d’appliquer cette mise à jour, voir mon article : https://www.myblog-it.fr/2019/10/27/ne-pas-utiliser-le-firmware-2-17-pour-son-alfawise-u20/

La marque Alfawise est la marque de Gearbest, l’Alfawise U20 est fabriquée par la société Longer 3D, elle  est le clone de l’imprimante Longer LK1. Longer a sorti un nouveau firmware pour son imprimante LK1, la version 2.17 qui est compatible avec l’Alfawise U20.

Voici L’URL pour télécharger ce nouveau firmware :  https://www.dropbox.com/sh/si2vgtg8era0hf0/AAB_YCr8L8ZURsPWslW-K4oqa/LK1?dl=0&subfolder_nav_tracking=1&fbclid=IwAR17w_tU5W2S6g4oyb_K_8BpAZNBkOI96SqrM_Ij65KL6ZrG15Sr6TovtMI

Pour mettre à jour, il suffit de copier les deux fichiers Longer3D.UI et project.bin à la racine d’une carte micro SD (Formater la avant), de placer la carte micro SD dans l’imprimante et la démarrer, la mise à jour se fera automatiquement. Une fois la barre de progression de la machine terminée, le micrologiciel est actualisé.

Ensuite, vous devez supprimer les deux fichiers de la carte SD avant que la machine ne soit utilisée normalement. Sinon, le micrologiciel sera actualisé à chaque démarrage de la machine.

Le logo de démarrage est remplacé par celui de Longer dans ce firmware.

Voici l’URL des firmwares de l’Alfawise U20, si vous voulez revenir à une version officielle : https://www.dropbox.com/sh/y6vyenl23ki70lk/AAD5CKJrbmI1drgqfMy4kMNra?dl=0

Bonne impression.

7 Commentaires

  1. laurent

    bonsoir
    moi j ai un souci avec le nouveau firmware il n est pas compatible avec la U20 plus qui a une taille d’impression de 40x40x50 et la souci je n est pas l’ancien pour repasser a la version d’origine

    Répondre
    1. Sebastien (Auteur de l'article)

      Bonjour,

      regarde sur cette page : https://www.gearbest.com/blog/download/alfawise-u20-plus-3d-printer-firmware-pack-6792

      Cordialement
      Sébastien

      Répondre
  2. Walter

    Salut

    J’ai un Alfawise U20 et j’ai vu votre commentaire de ne pas mettre à jour la version 2.17 du micrologiciel Longer LK1, mais le lien vers l’article dans lequel vous avez détaillé l’avertissement n’est plus disponible.
    Pouvez-vous me dire pourquoi vous ne recommandez pas la mise à jour?

    Merci beaucoup.

    Répondre
    1. Sebastien (Auteur de l'article)

      Bonjour, j’ai corriger le lien dans l’article.

      Avec la mise à jour ma U20 avait beaucoup de vibration surtout dans les impressions en arrondit.

      Répondre
      1. David

        Je l ai installé et ça fonctionne très bien, il est mieux que celui d alphawise.
        Avec des tl smoothers c’est impeccable.

        Répondre
        1. Sebastien (Auteur de l'article)

          Bonjour, j’ai eu des soucis et pas mal de personne dans les groupe Facebook on eu des soucis de vibration et de qualité

          Répondre
          1. david

            bonjour,
            elle fonctionne très bien, le filament s’éjecte plus rapidement et l’impression et extra pour des avions 3dlabprint.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *